FOROS DE INFORMATICA
Noticias: Realizada migración del foro, si tienen problemas con alguna imagen reportar al administrador
 
*
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
Febrero 29, 2020, 07:29:14


Ingresar con nombre de usuario, contraseña y duración de la sesión


Páginas: [1]
  Imprimir  
Autor Tema: Problema con drivers de Nvidia  (Leído 562 veces)
matapr0
Nuevo
*

Karma:0
Desconectado Desconectado

Mensajes: 17


« : Enero 14, 2011, 05:16:56 »

Buenas pues hoy me he puesto a instalar los drivers de mi tarjeta grafica Nvidia 9600GT, me he descargado la versión 260.99 compatible con mi sistema y todo eso (win XP sp3), pero me he dado cuenta que al instalarla los iconos han perdido calidad y los colores tenían algún fallo, como que no se ven difuminados y se ven líneas separando las tonalidades de color cuando antes estaba difuminado, no se si me explico. Visto esto, he decidido volver a instalar los drivers anteriores (258.96), y en algunos aspectos se han resuelto problemas, como que la calidad de los iconos vuelve a ser la de antes, pero la cuestión del color sigue igual...
He intentado solucionarlo con el panel de control y la configuración de control, pero nada. Voy a porbar a descargarme una version intermedia de los drivers, la 260.89, pero he visto que la han actualizado a los muy pocos días, da problemas o algo?
Que solución me recomendais?

Gracias y un saludo!
En línea
Páginas: [1]
  Imprimir  
 
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.13 | SMF © 2006-2009, Simple Machines LLC

XHTML 1.0 válido! CSS válido! Dilber MC Theme by HarzeM