FOROS DE INFORMATICA
Noticias: Realizada migración del foro, si tienen problemas con alguna imagen reportar al administrador
 
*
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
Octubre 23, 2020, 09:22:01


Ingresar con nombre de usuario, contraseña y duración de la sesión


Páginas: [1]
  Imprimir  
Autor Tema: Vulnerabilidad PHP 5.2.0  (Leído 2735 veces)
Admin
Administrator
Habitante
*****

Karma:21
Desconectado Desconectado

Mensajes: 4116



WWW
« : Mayo 29, 2007, 08:19:24 »

La función fopen del PHP 5.2.0 no maneja adecuadamente agentes URI inválidos, lo que permite a atacantes dependientes del contexto evitar las restricciones del modo seguro y leer ficheros de su elección a través de la especificación de una ruta de fichero con un URI no válido, como lo demostrado a través de la URI srpath.

# http://marc.info/?l=full-disclosure&m=116977186211191&w=2
   Fuente: FULLDISC    Nombre: 20070125 PHP 5.2.0 safe_mode bypass (by Writing Mode)
# http://securityreason.com/achievement_securityalert/44

# http://www.securityfocus.com/bid/22261
   Fuente: BID    Nombre: 22261
En línea

Páginas: [1]
  Imprimir  
 
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.13 | SMF © 2006-2009, Simple Machines LLC

XHTML 1.0 válido! CSS válido! Dilber MC Theme by HarzeM